Print Page | Close Window

Script failing

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Move Computer
Forum Description: User Profile Transfer Wizard questions, suggestions, comments and bug reports
URL: https://forum.ForensiT.com/forum_posts.asp?TID=2034
Printed Date: 20 Jun 2021 at 8:10pm
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: Script failing
Posted By: launchits
Subject: Script failing
Date Posted: 11 Apr 2021 at 7:45pm
Hello all. New to this. We are trying to create a script that easily backups up user profile data.
It's simply not running. No processes start. It's as if I did nothing..

This is the command I'm running in the command prompt.

C:\TransWiz\Transwiz /BACKUP /TRANSFERFILE \\karihmdsk\data\USER.ZIP /SOURCEACCOUNT user /TARGETACCOUNT user /SILENT /LOG c:\transwiz\log.log


These are the files in the c:\Transwiz folder
Restore_All.vbs
Transfer_All.vbs
Transwiz.config
Transwiz.exe


I've disabled all antivirus to make sure nothing is stopping it from running. 

Thanks in advance


-------------
Ruben M
Launch IT Solutions



Replies:
Posted By: Support
Date Posted: 12 Apr 2021 at 8:42am
Hi Ruben,

There is nothing wrong with the command line. Did the log file get created? Did you check that?

What happens if you just run Transwiz.exe from the command line? Does the GUI start? If it does, you know it is not an AV/security issue.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net