ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Problem testing migration
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problem testing migration

 Post Reply Post Reply
Author
Message
stephenmbell View Drop Down
Newbie
Newbie


Joined: 09 Aug 2010
Location: Albany NY
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote stephenmbell Quote  Post ReplyReply Direct Link To This Post Topic: Problem testing migration
    Posted: 13 Jan 2011 at 9:53am
Not sure how to troubleshoot this - but I went through the deployment kit and generated my profwiz.config file. 

I have a VMWare machine that I am trying to test this on and it does not complete.  When I look in the log file created I see..

How can I tell at what point this is failing?

Thanks
sb

<.....>
Finding Domain Controller for domain domain.local... Done.
Using Domain Controller: \\localdc.domain.local.
Binding to Active Directory... Done.
Getting Domain SID for user "test.user"... Done.
SID is S-1-5-21-3413527254-522963170-1866889882-1116
Checking for roaming profile...Done.
No roaming profile path set.
Setting Registry ACLs... Done.
Set Registry ACLs in 0.172 seconds.
Setting Profile ACL... Done.
Set Profile ACL in 0.78 seconds.
Updating restore points... Done.
Creating Profile registry keys... Done.
Renaming Profile Folder... Done.
Adding domain account to local groups... Done.
Finding Domain Controller for domain domain.local... Done.
Using Domain Controller: \\localdc.domain.local.
Binding to Active Directory... Done.
Joining to domain "domain.local" ... Fails.
Error 2. The system cannot find the file specified.
Migration Fails.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1496
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2011 at 12:51pm
Hi,
 
In this case the "file" specified is not a file at all: generally it is the AD container specified by the <ADsPath> value in Profwiz.config (or on the command line.) Check that the ADsPath is good and that the domain admin account you are using has access.
 
 
Back to Top
stephenmbell View Drop Down
Newbie
Newbie


Joined: 09 Aug 2010
Location: Albany NY
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote stephenmbell Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2011 at 1:28pm
That did it.

It started with cn= and not ou=.

Thank you for the response
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.