ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Ran migration, logins now very slow
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Ran migration, logins now very slow

 Post Reply Post Reply
Author
Message
dhdhdhdh View Drop Down
Newbie
Newbie


Joined: 06 Oct 2011
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dhdhdhdh Quote  Post ReplyReply Direct Link To This Post Topic: Ran migration, logins now very slow
    Posted: 06 Oct 2011 at 2:55pm
Hi, we tried migrating a local profile to a non-roaming domain profile on a Windows7 SP1 64bit PC. While all the user settings went over correctly, it now takes over 7 minutes to log into the PC, from any local or domain account. It stalls on the Welcome screen. How do we fix this?

Thanks

Edited by dhdhdhdh - 06 Oct 2011 at 2:59pm
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1840
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 5:29am
This is not a User Profile Wizard issue, as such. What you need to do is identify what it is in your environment that is causing the problem. So, does the problem occur if you logon with an account that does not use a migrated profile? If it does, you need to check your network configuration, and in particular your DNS settings. Are there any Group Policies that are being run? Does the problem occur if you are not physically connected to the network?
 
The problem does not occur if you use a non-migrated profile, then what is it about the migrated profile that is causing the problem? Is it trying to connect to a resource that is no longer available, for example?

Check the event log on the machine. If a logon is taking this long, something is going wrong and it should be recorded.
Back to Top
dhdhdhdh View Drop Down
Newbie
Newbie


Joined: 06 Oct 2011
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dhdhdhdh Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 7:24am
The issue only started after we ran the Profile Wizard, and it is happening on every account on the PC.

The log is telling us that it can't find the migrated profile and is creating a temp profile, and once it does, it throws an error when it tries to delete the temp profile:

Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.

Windows cannot delete the profile directory C:\Users\TEMP.user14-PC.001. This error may be caused by files in this directory being used by another program.


Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1840
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 7:28am
When you say "every" account, do you mean every migrated account or just every user who logs on?

Edited by Support - 07 Oct 2011 at 7:28am
Back to Top
dhdhdhdh View Drop Down
Newbie
Newbie


Joined: 06 Oct 2011
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dhdhdhdh Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 7:30am
Every account that logs in - domain or local.
Back to Top
dhdhdhdh View Drop Down
Newbie
Newbie


Joined: 06 Oct 2011
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dhdhdhdh Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 7:37am
A little more info:

For every time we have logged in with the migrated profile, Windows has created a temp profile in the c:\users folder. None of them are being deleted automatically, so there are 3 or 4 in there now. However the logged-in user is still being pointed to the settings from the original local profile, which is what made us think the migration part worked.

At any rate a new temp profile is being created but not deleted everytime we log in with the migrated profile.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1840
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2011 at 7:38am

User Profile Wizard cannot affect profiles that it does not migrate. It does not touch files outside of the specific profile you migrate at all. Something else must be going on.

If you want you can export the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList registry key as a .reg file - rename it .txt and send it to support@ForensiT.com and we will have a look.
Back to Top
HeroicWisdom View Drop Down
Newbie
Newbie


Joined: 26 Jan 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote HeroicWisdom Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2012 at 4:41pm
I am having this same problem. What was the fix?


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.125 seconds.