ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Running follow-on code...  Fails.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Running follow-on code... Fails.

 Post Reply Post Reply
Author
Message
Patrik View Drop Down
Newbie
Newbie


Joined: 01 Oct 2008
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Patrik Quote  Post ReplyReply Direct Link To This Post Topic: Running follow-on code... Fails.
    Posted: 01 Oct 2008 at 4:10am
Hi.
 
I try to migrate from a workgroup to a domain by using the script created by the wizard.
 
I have a issue with the Hash.
The strange thing, it works when I run it manuel on the computer, but when i try to distribute it with ZenWorks i get the following error
 
Running follow-on code...  Fails.
Hash Error.
 
Is there any way to disable the Hash check?
 
Regards
//Patrik
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1495
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2008 at 6:00am
Hi Patrik,
 
There is no way to disable the hash check: if there was, someone could just change your script and run any code they wanted with your Administrator account.
 
The hash check will fail if there is any difference at all between the script you originally hashed and the script you are trying to run. Check that Zenworks isn't pulling in a different version of the follow-on script.
 
 
Back to Top
Patrik View Drop Down
Newbie
Newbie


Joined: 01 Oct 2008
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Patrik Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2008 at 6:05am

you are so correct!

My distribute share was not up-to-date... Wacko
Thanks for the fast reply!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.063 seconds.