ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - SID history fails
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

SID history fails

 Post Reply Post Reply
Author
Message
pminer1844 View Drop Down
Newbie
Newbie


Joined: 31 Jan 2014
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote pminer1844 Quote  Post ReplyReply Direct Link To This Post Topic: SID history fails
    Posted: 03 Feb 2014 at 9:13am
I am migrating with the current version of the Migration Wizard version 3.7.5038.9917.

The migration is failing to migrate the user profiles with an error that SID History fails. The exact error in the logs is:

Migrating account with SIDHistory... fails.
The specified local group does not exist.

The users have no unresolved source forest memberships, so I am not sure to what this is referring.

More information:

There are copies of the workstation objects in the target forest, inadvertently created by a previous consultant using Quest Migration Manager for AD. for this reason, I am usig the "FORCE" switch in the config file. Otherwise, I would get an error in the log file stating that a duplicate objects exists.

Thanks in advance.

Paul Miner MCSE, MCITP 
Thanks,

Paul Miner MCSE, MCITP
Back to Top
pminer1844 View Drop Down
Newbie
Newbie


Joined: 31 Jan 2014
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote pminer1844 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Feb 2014 at 3:55pm
Resolved. I neglected to create the "<Domainlocalgroupname>$$$" group in the source forest.
Thanks,

Paul Miner MCSE, MCITP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.