ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  New Posts New Posts RSS Feed - The transfer file has not been created message
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The transfer file has not been created message

 Post Reply Post Reply
Author
Message
travisdcc View Drop Down
Newbie
Newbie


Joined: 09 Jan 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote travisdcc Quote  Post ReplyReply Direct Link To This Post Topic: The transfer file has not been created message
    Posted: 09 Jan 2012 at 6:58pm
Hi,

I'm trying Transwiz for the first time. It starts creating the transfer file, but after a while it brings up a message that says "Transfer Failed    The transfer file has not been created." Is there any way to troubleshoot that message?

Thanks.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1401
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jan 2012 at 5:56am

Hi,

Unfortunately there isn't. This is something we are working on for the next version of the software.

The error occurs because the zip engine throws an exception (possibly due to a corupted file) and Transwiz is unable to recover.

Back to Top
jalacce View Drop Down
Newbie
Newbie


Joined: 25 Oct 2012
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote jalacce Quote  Post ReplyReply Direct Link To This Post Posted: 25 Oct 2012 at 3:50pm
When is the new version going to be released? This issue has cost me a significant amount of time. The timestamp on the TRANSWIZ.EXE appears to be 5/10/2011... (for 1.2.1044.2 corporate). It doesn't seem to be asking to much to have an option for the exception handler to simply alert or log an error, skip the file and move on.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1401
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 30 Oct 2012 at 4:42am
Fair comment. The problem we have is that we have never - not once in all the time we have been developing Transwiz - been able to reproduce this error. As a result we are working blind. We have of course added exception handlers to the code, but obviously not successfully.
We very much want to find a solution. If anyone is able to help please email support@ForensiT.com 


Edited by Support - 30 Oct 2012 at 4:46am
Back to Top
jalacce View Drop Down
Newbie
Newbie


Joined: 25 Oct 2012
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote jalacce Quote  Post ReplyReply Direct Link To This Post Posted: 05 Nov 2012 at 1:44pm
As an FYI, I was able to workaround the exception failures by simply running chkdsk on the partition where the user profile was stored. In a previous iteration of the issue, I managed to eliminate the zip exception by reducing the amount of data in the profile (most likely moving some of the suspect bits), but a zlib error was thrown during the verification stage.
 
I guess the best recommendation that I could make to deal with the issue would be to chkdsk a system before attempting a profile transfer, which doesn't sound like a bad thing in general. Unfortunately because of the nature of the data housed in the user profile, I can't share a copy of the profile for inspection. It does appear that the issue may be with some bad index values or broken symlinks. If there is a reference to a file in the directory structure and the data appears to be missing sufficient to throw an error during a move/copy operating such as the following (This is the Win8 version of the error, although I was using Windows 7 for the profile transfer, I just happen to moving another rev of the broken profile with a Windows 8 box at the moment): "Could not find this item. This is no longer located in <DRIVEPATH>. Verify the item's location and try again."
 
Hopefully that may help a bit.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.078 seconds.