ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  New Posts New Posts RSS Feed - Defprof v1.11 cannot be run because profile is in
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Defprof v1.11 cannot be run because profile is in

 Post Reply Post Reply
Author
Message Reverse Sort Order
BDChase View Drop Down
Newbie
Newbie


Joined: 24 Aug 2020
Location: 44030
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote BDChase Quote  Post ReplyReply Direct Link To This Post Topic: Defprof v1.11 cannot be run because profile is in
    Posted: 24 Aug 2020 at 9:50am
We have had the same issue here, and have not been able to find a work around. Please advise if there is something else that could be tried, or if we need to find a alternate way to copy a profile to the default?
Back to Top
TorontoUser View Drop Down
Newbie
Newbie


Joined: 16 Jul 2020
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote TorontoUser Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jul 2020 at 3:49pm
I had a similar problem and posted my problem and solution here:
http://forum.forensit.com/forum_posts.asp?TID=1925&PID=4834&MF=Y#4834
Back to Top
redrice View Drop Down
Newbie
Newbie


Joined: 19 May 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote redrice Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jul 2016 at 12:33pm
runas /noprofile /user:administrator "C:\defprof administrator"

The above command should be run in CMD. Replace administrator with the name of your local admin account. In your case it sounds like that is setup-account. Also the C:\ part is simply the path to Defprof.exe, so you may need to change the path depending on where you saved the file.

Edited by redrice - 14 Jul 2016 at 12:59pm
Back to Top
gandalfdergraue View Drop Down
Newbie
Newbie


Joined: 07 Jul 2016
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote gandalfdergraue Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2016 at 1:43am
I created a setup-account under Windows 10 and it worked very well with Defprof for every new user.
Then I had to include some updates and additional software while I was logged in in my setup-account.
These changes are not provided to new users and the Desktop and other Profile Settings are messed up.
It is not possible to run Defprof again. Although I use a local admin-account to run "defprof setup-account" I get an error:
"The Profile is in use. The user must sign off before running Defprof".
The error message occurs even when I log off my setup-account, reboot an log in the loacal admin account.
What can I do?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.137 seconds.