ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - User Profile Service Error
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

User Profile Service Error

 Post Reply Post Reply
Author
Message
eatsleepdrink View Drop Down
Newbie
Newbie


Joined: 11 Feb 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote eatsleepdrink Quote  Post ReplyReply Direct Link To This Post Topic: User Profile Service Error
    Posted: 11 Feb 2019 at 8:21am
Afternoon all,

We are in the process of purchasing some corporate licenses and I thought I'd try to migrate another PC I had on my desk from our old AD domain to our new domain which worked fine on another PC I have just to start documenting.

I ran the user profile wizard from one of the old domain admin accounts which runs through successfully with no error message. Once the system reboots and I try to sign in with the migrated profile I get the error message - Windows couldn't connect to the User Profile Service service. If I sign in with another domain user that hasn't logged into this PC before it logs in perfectly fine.

I can sign in as the local admin account run the wizard again to return that profile back to the old domain and it logs in fine again. What could be happening here that causes this issue?

The PC is practically new with a fresh install of Windows 10 Pro 1809 (OS Build 17763.253).

Any help would be much appreciated before we start our roll out with the corp licenses once we receive them.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.031 seconds.