ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Migrated user is logged off after login
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Migrated user is logged off after login

 Post Reply Post Reply
Author
Message
cranky View Drop Down
Newbie
Newbie


Joined: 03 Oct 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote cranky Quote  Post ReplyReply Direct Link To This Post Topic: Migrated user is logged off after login
    Posted: 03 Oct 2019 at 7:49pm
I hope to find a solution to this problem. I migrated a domain user to a local user and everything seemed to go OK.

After restarting, when logging into the local account, it is immediately logged off. (ctrl-alt-del > input credentials > Welcome > Logging Off...)

If I start the computer in Safe Mode I can log into the local profile and am not logged off. The profile appears correct (all the domain profile's files and settings are present in the local profile).

Any suggestions for staying logged into the local profile when not using safe mode? Thank you!

edit: Just want to add that this happens even with all services and startup items disabled through msconfig.

Edited by cranky - 03 Oct 2019 at 8:54pm
Back to Top
justinwon View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Dec 2019
Location: Washington, DC
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote justinwon Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2019 at 12:04am
I have the same problem, except that the transfer hung near the end, so I just rebooted the PC, and now I'm signed out immediately when I login to the transferred user account. Please let me know if you resolve this issue.
Thanks,
Justin
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2019 at 1:28am
Sign-in as another user and run Profwiz.exe again. You can attempt to migrate the profile to the new user account again, or just assign it back to the original user account.
Back to Top
justinwon View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Dec 2019
Location: Washington, DC
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote justinwon Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2019 at 1:56am
It gets stuck at "Setting Profile ACL..."
I don't know what you mean by "assign it back to the original user account"
Justin
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2019 at 2:12am
What version of User Profile Wizard are you using?

When you run Profwiz.exe you are migrating the profile from one user account, say User A, to another account, say user B. You have the option to migrate the profile back to User A.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.078 seconds.