ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - User Profile issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

User Profile issues

 Post Reply Post Reply
Author
Message
jlevans View Drop Down
Newbie
Newbie


Joined: 03 Mar 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote jlevans Quote  Post ReplyReply Direct Link To This Post Topic: User Profile issues
    Posted: 03 Mar 2020 at 9:17am
We are in the middle of a large migration of users from one AD to another. A trust cannot be established because both forests have a domain of the same name.

About 5-10% of the profiles on the workstations we migrate are experiencing permissions / access issues post migration. Sometimes the users cannot access various IE / Edge favorites, and in some cases cannot access any of the favorites. In a small number of cases, information stored in appdata is also rendered inaccessible.

Further, in many of these cases even a member of local admins cannot access or take ownership of the inaccessible files.

Has anyone experienced this issue. Or better, resolved this issue

We are currently using ForensIT User Profile Wizard vrs 31212290
JLEvans
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1440
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 03 Mar 2020 at 9:25am
You are using an out-of-date version of User Profile Wizard.

The current release of User Profile Wizard is version 3.17. There have been five updates to User Profile Wizard since version 3.12. Every one of those updates has been to make Windows 10 profile migrations more reliable; particularly the migration of UWP apps.
Back to Top
noldaker View Drop Down
Newbie
Newbie


Joined: 03 Mar 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote noldaker Quote  Post ReplyReply Direct Link To This Post Posted: 03 Mar 2020 at 2:37pm
We have this same issue. We are using version 3.17 Pro we downloaded today. Permissions through the computer seem to be off. The user cannot open documents in their own "My Documents" folder and other such oddities. We used the default config file and made sure deepscan was turned on. The user is a local admin and can change the permissions manually to full access. However, doing so for each file or folder would not be an option for us.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.