ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  New Posts New Posts RSS Feed - Dell Touchpad not working after migration
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Dell Touchpad not working after migration

 Post Reply Post Reply
Author
Message Reverse Sort Order
cellanos View Drop Down
Newbie
Newbie


Joined: 10 Jun 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cellanos Quote  Post ReplyReply Direct Link To This Post Topic: Dell Touchpad not working after migration
    Posted: 18 Jun 2020 at 9:06am
Yes, I installed the drivers but when I restart the computer the same thing happens, the mouse is lost. Furthermore, the trackpad option does not appear. The solution I found was to disable the service but that is not optimal.
Back to Top
RuskinF View Drop Down
Newbie
Newbie


Joined: 17 Jun 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote RuskinF Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2020 at 8:13am
Have you checked whether appropriate drivers for the touchpad are installed on the Dell Latitude 5500?

@cellanos, you have to update to Transwiz v 1.17 to solve the issue.
Back to Top
cellanos View Drop Down
Newbie
Newbie


Joined: 10 Jun 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cellanos Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2020 at 10:26am
Hi.
I have the transwiz v 1.17 and this problem ocurr again.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1401
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 21 Apr 2020 at 6:48am
Thank you for the update.
Back to Top
cbeers View Drop Down
Newbie
Newbie


Joined: 06 Apr 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cbeers Quote  Post ReplyReply Direct Link To This Post Posted: 20 Apr 2020 at 3:07pm
updated to the latest version of TransWiz and recent migrations didn't have this issue
Back to Top
cbeers View Drop Down
Newbie
Newbie


Joined: 06 Apr 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cbeers Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2020 at 10:20am
Used Transwiz to migrate user from old Dell laptop to new Dell Latitude 5500. All is well except the Dell touchpad doesn't work for migrated user. Same issue has occurred on another user migrating from their old Dell desktop to Dell 5500. Tested logging in with non-migrated user and the touchpad works fine. Any ideas on a fix for this before I migrate manually?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.063 seconds.