ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  New Posts New Posts RSS Feed - User Profile Migration Service
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

User Profile Migration Service

 Post Reply Post Reply
Author
Message
catchkat View Drop Down
Newbie
Newbie


Joined: 28 Oct 2009
Location: College Station
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote catchkat Quote  Post ReplyReply Direct Link To This Post Topic: User Profile Migration Service
    Posted: 28 Oct 2009 at 4:01pm
Hello,
I'm trying to use the migration script to move computers (including all the profiles) from domain A to domain B but the script is not working. It shows an hour glass for a few seconds and then it stops. When I checked the log files on the computer it showed "The User Profile Migration Service was sucessfully sent a stop control" followed by "The User Profile Migration Service entered the stopped state". What is stopping the service to keep the script from running?
 
Thank you for your help.
Kathy
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1416
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 29 Oct 2009 at 4:36am

Hi Kathy,

User Profile Wizard starts and stops the migration service to migrate profiles, so seeing these messages in the computer's event log is perfectly normal.

The thing to check is the migration log created by User Profile Wizard. This is specified in the <Log> value in Profwiz.config. This log file should indicate what is going on.

For any scripting issues you are welcome to email support@ForensiT.com

 
Back to Top
catchkat View Drop Down
Newbie
Newbie


Joined: 28 Oct 2009
Location: College Station
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote catchkat Quote  Post ReplyReply Direct Link To This Post Posted: 29 Oct 2009 at 10:52am
Thank you for the assistance. I had to change the location of the log file when creating the script because there isn't a public folder for all users in our system. Once I was able to see the log file then troubleshooting from there was pretty easy.
Thanks again for your quick response.
Kathy
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.031 seconds.