ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  New Posts New Posts RSS Feed - Cannot restore profiles - acc not found in domain
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Cannot restore profiles - acc not found in domain

 Post Reply Post Reply
Author
Message
RyanRees View Drop Down
Newbie
Newbie


Joined: 22 Jun 2022
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote RyanRees Quote  Post ReplyReply Direct Link To This Post Topic: Cannot restore profiles - acc not found in domain
    Posted: 22 Jun 2022 at 1:46pm
Hi,

I have transwiz pro.  I'm trying to use this tool as a way of backing up and restoring user profiles if a PC is reimaged or replaced.  I can back up the profiles (I use the transfer script) to my USB HDD just fine, but if I attempt to restore (using restore script) after PC has been reimaged, it fails with error
"The account '[username]' was not found in the domain." for each profile.

The PC is on the domain and I'm logged in as admin, and I have entered the computer name correct.  This only appears to be a problem with the sites I look after where their domain is local, I can restore azure domain profiles no bother.

Any swift help much appreciated.  Thanks

Ryan
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1701
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jun 2022 at 12:02pm
Hi Ryan, 

Try setting the <Domain> value in your Transwiz.config file:

 

<Domain>Yourdomain</Domain>

 

Then just pass the name of the user account on the command line:

 

/TARGETACCOUNT user.name

 

If you are transferring the profile to the same user account that you backed up, you don’t need the /TARGETACCOUNT parameter at all.


Many thanks,


Support

Back to Top
RyanRees View Drop Down
Newbie
Newbie


Joined: 22 Jun 2022
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote RyanRees Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jun 2022 at 4:23pm
Unfortunately, this did not help.

With the domain listed (with either .local or not), it still pings through all the profiles with "The account '[username]' was not found in the domain" in the log and an error of
X local account(s) were not restored. This includes if I add domain admin account and pwd too. 

I am transferring multiple accounts from each PC so would /targetaccount not work for me? Sorry, I'm kinda noobish at this
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1701
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jun 2022 at 9:07am
Does the new account already exist with the same name, in the new domain?

If you still have a problem, please can you email support@forensit.com with your logs and any more information such as screenshots and we will be happy to help.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.