ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  New Posts New Posts RSS Feed - Can no loner login
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Can no loner login

 Post Reply Post Reply
Author
Message
deanwaters View Drop Down
Newbie
Newbie


Joined: 11 Mar 2010
Location: Portland, OR
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote deanwaters Quote  Post ReplyReply Direct Link To This Post Topic: Can no loner login
    Posted: 11 Mar 2010 at 4:43pm
Just download the trial of User Profile Manager.  Installed it on a Windows 7 Professional box.  Stand alone workstation not connected to a Domain or anything.  Copied a user profile into the Default profile.  Created a new test user account to see if it would work.  Logged out of the machine.  Now NONE of the ID's can login!  I'm at the Windows 7 login screen.  The icons for the local users are on the screen waiting to be clicked.  When I click on any of them, the account name just under the account icon disappears....and that's it......nothing else happens!   WOW!  This is just a testing workstation so I didn't lose any data or anything, but now I'm stuck and have to reload the O/S. 

Common event?  Or this just a fluke?

Thanks
Dean Waters
Rentrak Corporation
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1496
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2010 at 3:54am
Hi Dean,
 
I'm sorry that you have had this problem. The problem occurs if you do not assign the user account(s) a password. User Profile Manager needs users to have passwords in order to manage the profiles on the machine. Now what should happen is that you should get a polite message telling you this. Unfortunately there appears to be a bug where you don't see anything. We will work urgently to get this fixed.
 
You do not need to reload the O/S. Just reboot the machine in safe mode and either assign a password to the accounts, or uninstall the software.
 
Thank you for bring this to our attention.
Back to Top
deanwaters View Drop Down
Newbie
Newbie


Joined: 11 Mar 2010
Location: Portland, OR
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote deanwaters Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2010 at 2:59pm
Thanks for the quick reply.  Since this was a lab-workstation used for testing, I just reloaded the OS.  Did the same thing again though.  This time it did give me the polite message about logging in with an un-managed profile --- but it still wouldn't let me get passed the login screen.  Reloaded the OS again.  3rd time I got it right - put a password on the account and it worked.

D
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.039 seconds.