ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Issues with migrating windows 7 profiles
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Issues with migrating windows 7 profiles

 Post Reply Post Reply
Author
Message
batou View Drop Down
Newbie
Newbie


Joined: 10 Mar 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote batou Quote  Post ReplyReply Direct Link To This Post Topic: Issues with migrating windows 7 profiles
    Posted: 10 Mar 2011 at 11:58pm
Hi, we're testing the free version of profwiz before making the big jump and migrating local profiles to domain profiles.

It works flawlessly for Windows XP: quick launch, desktop, documents, outlook (minus password but we were aware of this).

Windows 7 x64....not so much. The basics are there (desktop/system folders) but the taskbar is reset to defaults, Outlook start the "first use wizard", we have to reimport the NK2 file. The old files are still there, but outlook recreates a new profile with PST files and all the trimmings.

Tried with 2 different windows 7 machines so far and a bit worried about buying the corporate version and go for a scripted migration.

Is there a reason why things such as taskbar/quicklaunch settings or outlook settings are not saved at all with windows7 while windows xp 64 works seamlessly?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1399
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 11 Mar 2011 at 4:13am

We are not aware of any issues with Windows 7 migrations. If we were, we would fix them Smile

No one has ever reported any issues with the taskbar and we have never seen any issues at all in testing. Is there anything in place on the domain that could reset the taskbar?

Do you have the same version of Outlook on your XP machines as your Windows 7 machines? Is anything else changing, such as Exchange settings? Outlook is obviously a key application and we and a lot of our existing customers have tested the migration of Outlook settings on Windows 7 with no problems.



Edited by Support - 11 Mar 2011 at 6:33am
Back to Top
batou View Drop Down
Newbie
Newbie


Joined: 10 Mar 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote batou Quote  Post ReplyReply Direct Link To This Post Posted: 11 Mar 2011 at 10:31pm
Same version on windows XP and windows 7. We use the zimbra connector, but as mentioned, it's working seamlessly for windows xp.

Only thing we did was to "copy to" the default profile on the SBS server to create v2 profiles. Could it be what caused it?

Would you advise to first migrate the local profile, then create an empty .v2 folder on the server and let the roaming take place?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1399
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2011 at 2:18am

Hi,

Yes, the best option is to let Windows synchronize the profile with the server copy in the normal way.

User Profile Wizard will configure the local copy of the profile so that it can be used with the user's new domain account. The first time the user logs off with their new domain account, Windows should copy the profile up to the server.

You should definitely not create the v2 profiles yourself. Normally you don't even need to create an empty .v2 folder.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.