ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Error 53. The network path was not found
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Error 53. The network path was not found

 Post Reply Post Reply
Author
Message Reverse Sort Order
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1465
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Topic: Error 53. The network path was not found
    Posted: 10 Aug 2011 at 1:33pm
Thanks for posting your findings!
Back to Top
EC5758 View Drop Down
Newbie
Newbie


Joined: 10 Aug 2011
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote EC5758 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2011 at 12:46pm
I got it...had to set the DNS ip address under the properties for my network adapter to the ip of the domain controller and the wizard completed without any errors.
Back to Top
EC5758 View Drop Down
Newbie
Newbie


Joined: 10 Aug 2011
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote EC5758 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2011 at 12:38pm
I also sometimes get this error:
Error 2699. An attempt to resolve the DNS name of a domain controller in the domain being joined has failed.  Please verify this client is configured to reach a DNS server that can resolve DNS names in the target domain. For information about network troubleshooting, see Windows Help.
Back to Top
EC5758 View Drop Down
Newbie
Newbie


Joined: 10 Aug 2011
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote EC5758 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2011 at 11:50am
I'm trying to migrate from an old domain to a new domain using the User Profile Wizard personal edition.  I'm currently joined to the old domain.  The migration process gets almost all the way done until it hits..Joining to domain "NEWDOMAIN"...Fails.  Error 53. The network path was not found.  I currently have several drives on the new domain mapped so I know that I can "talk" to it.  Any thoughts?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.063 seconds.