ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Migrate.exe never completes
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Migrate.exe never completes

 Post Reply Post Reply
Author
Message
BGR View Drop Down
Newbie
Newbie


Joined: 18 Jan 2012
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote BGR Quote  Post ReplyReply Direct Link To This Post Topic: Migrate.exe never completes
    Posted: 09 Feb 2012 at 5:20pm
I'm evaluating User Profile Wizard for purposes of migrating ~150 users to a new AD. I have good success when I install User Profile Wizard on the target machine, but I want to make use of the deployment package to simplify migration. To do that I used the deployment wizard to create the single deployment package, migrate.exe. When I run it however on the same target machine (Windows Vista Business SP2) the process starts out okay, but then seems to hang after "Setting <username> as default logon... Done." is logged in the migrate log. Migrate.exe is still running and I see disk activity, but I've let this run for over an hour and log has not updated in that amount of time. When I ran User Profile Wizard I do recall it took some time to complete, but measured in minutes, not hours.

At this point I am going to let migrate.exe run overnight to see if it ever completes, but I sense it will be in this state when I return in the morning. What would possibly cause this?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1399
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2012 at 3:26am
This is not a problem we have seen.
 
As you are evaluating the software you should email support@ForensiT.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.031 seconds.