ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  New Posts New Posts RSS Feed - Transwiz Outlook Add-In error after migration
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Transwiz Outlook Add-In error after migration

 Post Reply Post Reply
Author
Message
ittech View Drop Down
Newbie
Newbie


Joined: 14 May 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ittech Quote  Post ReplyReply Direct Link To This Post Topic: Transwiz Outlook Add-In error after migration
    Posted: 14 May 2020 at 1:07am
After successfully using Transwiz to migrate a profile, Outlook 2019/Office365 some add-in no longer work like My Templates, etc. Event Viewer reveals the following:

Faulting application name: Win32WebViewHost.exe, version: 10.0.18362.836, time stamp: 0x2d7ccb75
Faulting module name: edgemanager.dll, version: 11.0.18362.836, time stamp: 0xc0940db8
Exception code: 0xc0000409
Fault offset: 0x00000000000315bb
Faulting process id: 0x2dd4
Faulting application start time: 0x01d629b38b35e105
Faulting application path: C:\WINDOWS\SystemApps\Microsoft.Win32WebViewHost_cw5n1h2txyewy\Win32WebViewHost.exe
Faulting module path: C:\WINDOWS\SYSTEM32\edgemanager.dll
Report Id: 6bddb861-1648-48f8-9ac8-506d22644d94
Faulting package full name: Microsoft.Win32WebViewHost_10.0.18362.449_neutral_neutral_cw5n1h2txyewy
Faulting package-relative application ID: DPI.PerMonitorAware

Creating a new profile using the same email, the add-in works just fine.
Back to Top
Bot_Lito View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bot_Lito Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2021 at 1:31pm
Was there ever a resolution to this?  I am having the same exact issue!!
Back to Top
ittech View Drop Down
Newbie
Newbie


Joined: 14 May 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ittech Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2021 at 2:29pm
It seems that the following file doesn't get recreated completely for some reason:

C:\Users\%usrprofile%\AppData\Local\Microsoft\Windows\UsrClass.dat

We ended up using Profwiz to migrate to a temporary profile then back to the profile that has the issue. Problem got fixed afterwards. If you're joined to a domain, you need to create a local profile to migrate to, then migrate back to the domain.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.235 seconds.