ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Unjoin from domain before join to Azure AD?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Unjoin from domain before join to Azure AD?

 Post Reply Post Reply
Author
Message
KillHawk View Drop Down
Newbie
Newbie


Joined: 08 Dec 2022
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote KillHawk Quote  Post ReplyReply Direct Link To This Post Topic: Unjoin from domain before join to Azure AD?
    Posted: 08 Dec 2022 at 4:57am
Have used Profwiz for dozens of clients with excellent results :)
Trying to streamline and also troubleshoot some inconsistencies with Azure joining (provisioning packages seem iffy at the best of times...)

Does a domain-joined machine need to be explicitly removed from domain *before* running the profwiz application?
Or can it be done all in one?
That is, does Profwiz handle removing from domain and calling the provisioning package to AAD join?
Just unsure since usually both tasks require a restart.
Behaviour has been inconsistent when I've tested minimising steps

Thanks!
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1733
Post Options Post Options   Thanks (1) Thanks(1)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2022 at 9:26am
Hi, 

No, you do not need to unjoin from the domain in advance, User Profile Wizard will unjoin the computer from the domain and then install the Provisioning Package for you. 

As you know, User Profile Wizard doesn't join the computer to Azure itself, the Provisioning Package does that. If you see 'Calling Provisioning Package... Done' in the migration log, that confirms that User Profile Wizard has installed the Provisioning Package. 

If there is a problem installing the Provisioning Package, there is an additional log at C:\ProgramData\ForensiT\Logs\ProvisioningPackage.log.

If it was installed successfully, but there was a problem joining the computer to Azure, you should find more details in Event Viewer at Applications and Services Logs > Microsoft > Windows > User Device Registration > Admin

Support
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.016 seconds.