ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - User Lookup file - not working
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

User Lookup file - not working

 Post Reply Post Reply
Author
Message
acuralegend View Drop Down
Newbie
Newbie


Joined: 23 May 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote acuralegend Quote  Post ReplyReply Direct Link To This Post Topic: User Lookup file - not working
    Posted: 23 May 2012 at 1:27pm
I have done a lot of guess-and-check and tweeking of the tool, but have a problem I cannot work out.


I can get the migration wizard to move a profile ONLY if the name is the same.

If the name is different, even though it is declared in the user lookup file, it fails to migrate. If the name is the same in BOTH domains, the profile successfully migrates. The error is "User not found in lookup file"


I have checked the format of this file numerous times. (It also has 'Full control' granted to 'Everyone') :

old.name,new.name

Is the syntax. Usernames are first.last in our AD environment.


I can provide any logs/configs if needed. I have no idea why it is failing.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1401
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2012 at 1:29pm
Send any logs and your lookup file to support@ForensiT.com
 
Thanks.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.